[ HARDWARE REPORT ]

AOpen

マザーボード AX4SPE MaxII を使ってみる

2004/03/30 Tomohiro Kumagai

□ きっかけ

日本では Networld 社が提供している VMware 、自分はこれの Version 4 を利用させていただいてます。

PC が複数台あることと、Windows Server 2003 のターミナルサービスが非常に優れた性能であったことから、VMware 上の仮想マシンに Windows Server 2003 を1台用意して、その他のコンピュータからターミナルサービスで利用しようということにしました。

 

そうなると、快適さを求めて多めのメモリを仮想マシンに割り当てておく必要がでてきます。

このとき使用していた PC は、簡単に書くと AOpen 社さまの MX4SG-N というマザーボードと 512MB の DDR400 が 2 枚の構成でした。この MX4SG-N は 1GB までの DDR を合計 2 枚載せられる仕様だったので、思い切って 1GB のメモリを 2 枚購入することにしました。

予算と通販の在庫の都合で DDR333 ですけど。

 

さて、これだけでさくっと問題解決かと思ったのですけど、EZ-NET: メモリを増設した際のトラブル記2 でも書いたように、トラブルに見舞われてしまったのでした。しばらく PC を使用しているととつぜん電源が切れてしまいます。

メモリを交換したのだから普通はメモリエラーでしょう…、ということでメモリチェックのプログラムを探してきて実行してみたのですけど、なんとエラーなしなのです。

 

そんな中、メモリを 1 枚にしてみたりとかやってみると、メモリが非常に熱い…。

PC ケースは EZ-NET レポート: PC ケース A340A を購入 で書いたそのもの、 AOpen さまの A340A という Micro ATX 用のいわゆるスリムタワーケースでした。このケース、小型で軽くて、見た目もすっきりしてて好きなのですけどね。

マザーボード MX4SG-N も Micro ATX なので小型ということもあり、メモリのすぐ横には Pentium 4 のヒートシンクと電源ボックスが、そしてメモリのすぐ上には DVD-RAM ドライブが、窮屈に密集する感じになっていました。

 

そういえば 1GB のメモリって、512MB のメモリよりチップに厚みがあるし…、ハードウェアのことは詳しくないのでよくわからないのですけど、もしかしたら熱に弱いのかもしれない。気がかりは、Intel チップの仕様上、DDR333 は DDR320 として動作するというところなのですけど。もしかするとこれが悪さをしているのかもしれない…。

そう思いながらも、とりあえずケースのふたを開けた状態で起動させてみると、とりあえずは明らかに安定しました。

今までは Windows スタンバイ後、すぐ〜10時間以上とまばらではあるところ落ちていたのが、とりあえず 24 時間稼動させても平気なくらい安定しました。それでもやっぱりまれに落ちることはあるのですけど、これは確かに熱暴走なのかもしれないです。

 

□ マザーボード AX4SPE MaxII を購入する

熱暴走ならば、ここはマイクロタワーをあきらめて、ミドルタワーに買い換えればよさそうです。

ただもし 1GB のメモリが熱に弱いとするならば…、安定性を重視するには 512MB のメモリを 4 枚載せたほうがいいのではないか…。奮発して買った 1GB のメモリだけに主観的にはなんだか好ましい結論ではないのですけど、間違っていないかもしれない。

 

そう思って、DDR のメモリスロットが 4 つあるマザーボードに買い換えることにしました。

マザーボードのファクタも Micro ATX だと発熱体との距離の問題とかもまたあるかもしれないし、それにミドルタワーにするのであればむしろ普通の ATX のほうがいいだろうということで探してみることにしました。

メーカーは、いつから決まったのか AOpen 製です。最近は特に問題がない限り、AOpen さまの製品を優先して購入しているのでした。

 

探してみると、とりあえず目的を達成できそうなものはいっぱいありました。

CPU は Hyper Threading ですけど、そのあたりはまず対応しているし、ATX サイズならメモリスロットも 4 スロットあるし…。チップセットも MX4SG-N と変わらないみたいだし安いのでいいかな、と思いつつ仕様を見比べてみると…。

なんだか、マザーボードの基盤の性能がいい (?) マザーボードがあるようです。高密度 6 層基盤…? とりあえず電気信号の品質がとってもいいらしいのです。他に、PCI スロットが 1 つだけ独立することで安定性が高められているというものもありました。ローディング問題 (?) が完全に解消されるとのことです。

 

もしも、もしも DDR320 に認識されるのと電気信号の品質になんらかの因果があるのなら、もしかすると安定性が向上するかもしれない…。

また、たいしたデバイスではないのかもしれないですけど、PCI に 1 枚、ビデオキャプチャカード、これも AOpen さまの VA1000MAX-NT1 というものなのですけど、これを利用しているので、強化された PCI スロットにも興味がありました。

 

こんなことから、これらの仕様を搭載したマザーボードということで、AX4SPE Max II を購入してみることにしたのでした。

なお、PC ケースのほうは、これまた AOpen さまの KF48I(NoPower) というものを購入しました。見た目が少しきれいな感じがして、フロントに USB と Audio ポートもあるしで、購入決定です。なお、このケースは電源を装備していないので別途購入する必要があります。

電源は、清音で Serial ATA 用の電源も搭載した、Pentium 4 対応の電源、株式会社サイズ さまの TG380-U01 を購入しました。

 

□ ハードウェアのインストール

必要な部品がそろったので、さっそく組立作業に入りました。

ケースは一応はドライバなしで開けることができるのであけるのは簡単でした。PCI スロットとかはネジで止める必要があるので結局はドライバが必要なのですけどね。

電源 TG380-U01 をケースにネジで止めて、マザーボード AX4SPE Max II を配置して…。

メモリはとりあえず 1GB (DDR333) を 2 つだけ載せようと思っていたのですけど、よく考えたら以前の交換の際にあまった 512MB (DDR400) も一緒に載せてしまえばよさそうだったのでそうしてみました。メモリスロットは同じ色の 2 つに同じメモリをさすことで Dual Channel モードが機能するとのこと…。幸い 2 つずつ同じ種類のメモリだったので、同じ色のスロットには同じメモリが刺さるようにしてみました。

 

さて、CPU の搭載なのですけど…。

以前のマザーボードから…、ヒートシンクがなかなか外れないのでした。慎重にがんばって、半ばそっとこじ開けるようにヒートシンクを取り外してみると…!?

なんと、ヒートシンクと一緒に CPU までもが取れているではないですか。CPU を固定するレバーなんていじっていないのに…。焦って CPU のピンを見ると…、焦っていただけに一瞬、光の具合で、ピンが全部飛んでいるように見えました。実際はピンが曲がっているような感じも見られず、ほっと一息だったのですけどね。

しかしながらもうひとつの難関が…。なんと、ヒートシンクに CPU がくっついてしまっているのでした。あっためればぽろっと取れるのでしょうけど、ヒートシンクがついた状態の CPU を Socket に戻すのは至難の業…。かといって剥ぎ取るのはなかなか恐ろしい…。

慎重に慎重に…、うまくはがれないものかと弱い力でぐりぐりとマイナスドライバを動かしていたら、何かの拍子にぽろっと CPU をはがすことができたのでした。

 

そんなこんなの末、他の PCI カードや Serial ATA ハードディスクやらを搭載し終わり、恐る恐る、PC の電源を入れてみると…。無事、CPU も認識されて PC が正常に起動するのでした。BIOS 周りをちょこっと調整して、ハードウェアのインストール作業は完了しました。

そのあと念のため、メモリチェックを行ってみましたけど、エラーなしでした。動作は DDR320 です。

 

□ OS のインストール作業1: Windows Server 2003

MSDN で入手した Windows Server 2003 は 10 台までインストールすることが可能なので、これをインストールすることにしました。インストールは簡単に進んで、何の問題もなくインストール完了です。

さて、環境を整えようと、とりあえず アーク情報システム さまの CD 革命 Virtual Ver 6.5 をインストールしてみると…、なんと Windows Server 2003 では動かないことが判明です。エラーではなく、起動チェックで引っかかってしまうのでした。

他にも DELETER さまの COMIC ART CG illust 3 もインストーラが OS チェックの時点ではじいたりして何かと大変そうだったので、Windows Server 2003 をホスト OS とすることは断念しました。

 

□ OS のインストール作業2: Windows XP Professional

Windows Server 2003 では一般利用が若干面倒そうだったので、マザーボードを交換する前に使用していた Windows XP Professional を継続して使用することにしました。とはいえ、Windows Server 2003 をインストールした際にパーティションをフォーマットしてしまったので再インストールです。

このインストールの途中、初期化をしたかったのでパーティションの選択でいったんシステムパーティションを削除してしまいました。するとインストール用のドライブが D: になってしまいました。

普段は C: がいわば常識なのでなんだか気持ち悪いながらも、特に問題もないだろうし、そのままインストール作業を行ってみました。

 

インストール完了後、サービスパックを充てたりいろいろと環境整備を行いました。

USB 2.0 ドライバは SP1 を充てた状態でドライバの自動更新を行うと有効になるようです。ネットワークアダプタのドライバは付属の CD-ROM からインストールすることができました。

そしてソフトウェアインストールの途中、ビデオキャプチャ VA1000 MAX-NT1 のドライバをインストールしている段階でエラー、というかセットアッププログラムがハングアップしてしまいました。Intel の Indeo とかいうソフトウェアだったと思うのですけど、もともと最新版が XP に入っているらしくて、その旨を報告するところまでは正常だったのですけど、そこでとまってしまうのでした。

タスクマネージャとかで中断させたりしてなんとか再起動させ、ビデオキャプチャソフトを起動してテレビを見てみると…。とりあえず問題なく見ることができました。

 

そして最後に VMware のインストールです。3.2 から 4 へのアップグレードライセンスを持っていたので、まずは 3.2 をインストールして改めて 4 をインストールする形をとりました。

そして問題なくインストールも終わり、いざ VMware 4 を起動してみると…、ネットワークアダプタの選択がうまくいきません。

2 枚刺さっているのでそのあたりの調整をしなくてはいけないのですけど、アダプタの候補にリストアップされないのです。3.2 をインストールしたときには自動的に発見されて設定の調整を行ったので、少なくともそのときまでは問題がなかったはず…。

そういえば、以前は 4.0 だったはずなのに、今回ダウンロードしたのは 4.5 なのでそのせいかともおもったのですけど…。

いろいろしらべてみると、「ネットワークのプロパティ」 からも見つからない、いや、アダプタはあるのですけど、そのプロパティでカード名がなかったり TCP/IP 設定ができなかったりと、非常におかしい状態になっていました。

 

復旧も試みましたけど、アップグレードインストールでなぜかプロダクトキーがはじかれてしまって進まず…。

なぜだかわからないまま、そういえば C:\ に別のパーティションが割り当てられていたのですけど、そこにもファイルが新規に作成されていたり、復旧の際に Windows Server 2003 の起動画面が表示されたりとかおかしなことになっていたので、いっそのこと、いったんパーティションを全部消して、C:\ にちゃんとインストールすることにしました。

 

□ OS のインストール作業3: Windows XP Professional

USB ハードディスクを買ってきてバックアップをした後、改めて Windows XP Professional の再インストールです。

パーティションを作成しなおして C: へインストールです。インストール自体は問題なく進んだのですけど、ネットワークアダプタをインストールして NT ドメインに参加させてみると、ログイン画面での NT ドメインのリスト取得でやけに時間がかかります。さっきもこうでしたっけ…。

よくわからないまま、もう一度 Windows の再インストールを行ってみましたけどやっぱり直りませんでした。もっとも、ログイン画面以外ではなんら問題がみられなかったので、仕方ないながらも目をつぶっておくことにします。

 

そして、前回のインストールでネックになった部分を慎重に、インストールを進めました。

Indeo のインストールはあえて明示的にキャンセルしたり、VMware は 4.5 をいきなりインストールしてみました。途中途中で、「システムの復元」 ウィザードで復元ポイントを作成したり、「ネットワークのプロパティ」 が正常に機能するかをチェックしながら…。

 

そんなこんなをしていたら、今度は問題なく環境を整えることができました。

やっぱり C: でなかったのも問題だったりするのでしょうか…。何はともあれ、今のところ、かれこれ 2 日以上連続稼動していても落ちる気配もないし、操作心地も安定しているようだしで、なんだかとても快適なのでした。しかも…、Windows Update でいろいろとパッチを充てたりその他のソフトウェアをインストールして万全な体制を整えてみると、いつの間にか NT ドメインのリスト取得さえも正常に選択できるようになっていたのでした。


 

カスタム検索

copyright © Tomohiro Kumagai @ EasyStyle G.K.
contact me: please from mail-form page.